1. Home
  2. Troubleshooting
  3. Troubleshooting VisualSP On-Premises
  4. “Invalid License Key” Error Message When Upgrading or Installing VisualSP On-Prem

“Invalid License Key” Error Message When Upgrading or Installing VisualSP On-Prem

Applies to: VisualSP On-Premises
Print Friendly, PDF & Email

Problem

When installing, re-installing, or upgrading VisualSP On-Premises you receive an “Invalid License Key” error message stating “The current license key is not valid for this version of VisualSP and you must provide a new key to continue.

This may happen when providing a known valid license key or when selecting the I want to use an existing key already provided option.

Cause

Beginning with the release of VisualSP On-Premises version 5.4.0.0, a minor change was made to the license key algorithm. This change caused some valid license keys to no longer be properly recognized as valid during the installation process.

Solution

Contact us at vsp-support@visualsp.com and we will provide you with an updated license key.

 

Updated on November 12, 2018

Related Articles